[aerogear-dev] failing to deploy master on WF 10.10

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[aerogear-dev] failing to deploy master on WF 10.10

Sebastien Blanc
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 


Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [aerogear-dev] failing to deploy master on WF 10.10

Matthias Wessendorf
@sebi, can you deploy when reverting the commint in question ? 

On Thu, Sep 8, 2016 at 1:28 PM, Sebastien Blanc <[hidden email]> wrote:
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 


Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [aerogear-dev] failing to deploy master on WF 10.10

Matthias Wessendorf
FYI I've seen the same, in docker 


-M

On Thu, Sep 8, 2016 at 2:38 PM, Matthias Wessendorf <[hidden email]> wrote:
@sebi, can you deploy when reverting the commint in question ? 

On Thu, Sep 8, 2016 at 1:28 PM, Sebastien Blanc <[hidden email]> wrote:
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 


Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [aerogear-dev] failing to deploy master on WF 10.10

Sebastien Blanc
In reply to this post by Matthias Wessendorf
Yes 


On Thu, Sep 8, 2016 at 2:38 PM, Matthias Wessendorf <[hidden email]> wrote:
@sebi, can you deploy when reverting the commint in question ? 

On Thu, Sep 8, 2016 at 1:28 PM, Sebastien Blanc <[hidden email]> wrote:
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 



Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [aerogear-dev] failing to deploy master on WF 10.10

Matthias Wessendorf
sweet :)

On Thu, Sep 8, 2016 at 2:43 PM, Sebastien Blanc <[hidden email]> wrote:
Yes 


On Thu, Sep 8, 2016 at 2:38 PM, Matthias Wessendorf <[hidden email]> wrote:
@sebi, can you deploy when reverting the commint in question ? 

On Thu, Sep 8, 2016 at 1:28 PM, Sebastien Blanc <[hidden email]> wrote:
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 



Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [aerogear-dev] failing to deploy master on WF 10.10

Idel Pivnitskiy
Hi all,

Thanks for the report, Sebi!
Let's revert this commit right now. I will take a closer look on the weekend and send a new PR which will not fail the build.

Best regards,
Idel Pivnitskiy
--

On Thu, Sep 8, 2016 at 5:45 AM, Matthias Wessendorf <[hidden email]> wrote:
sweet :)

On Thu, Sep 8, 2016 at 2:43 PM, Sebastien Blanc <[hidden email]> wrote:
Yes 


On Thu, Sep 8, 2016 at 2:38 PM, Matthias Wessendorf <[hidden email]> wrote:
@sebi, can you deploy when reverting the commint in question ? 

On Thu, Sep 8, 2016 at 1:28 PM, Sebastien Blanc <[hidden email]> wrote:
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 



Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [aerogear-dev] failing to deploy master on WF 10.10

Sebastien Blanc
Thanks,

But it does not fail the build , it is just the deployment that fails. 



On Fri, Sep 9, 2016 at 10:38 AM, Idel Pivnitskiy <[hidden email]> wrote:
Hi all,

Thanks for the report, Sebi!
Let's revert this commit right now. I will take a closer look on the weekend and send a new PR which will not fail the build.

Best regards,
Idel Pivnitskiy
--

On Thu, Sep 8, 2016 at 5:45 AM, Matthias Wessendorf <[hidden email]> wrote:
sweet :)

On Thu, Sep 8, 2016 at 2:43 PM, Sebastien Blanc <[hidden email]> wrote:
Yes 


On Thu, Sep 8, 2016 at 2:38 PM, Matthias Wessendorf <[hidden email]> wrote:
@sebi, can you deploy when reverting the commint in question ? 

On Thu, Sep 8, 2016 at 1:28 PM, Sebastien Blanc <[hidden email]> wrote:
Yo ! 

I'm trying to deploy UPS master but I'm getting some weird exceptions : 




Looking at the stacktrace it looks likes it has something to do with resteasy and our rest endpoints. 
Then looking at the latest commits I saw this one : 



Once this one is reverted I can deploy again.

@Idel Did you had any issue deploying UPS with this commit ? 


Sebi 




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Loading...