[aerogear-dev] UPS 1.2.0+ on WF10/JDK8 - should we continue supporting WF8/JDK7?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[aerogear-dev] UPS 1.2.0+ on WF10/JDK8 - should we continue supporting WF8/JDK7?

Lukas Fryc
Hi guys,

we are working on delivering some improvements in UPS messaging subsystem in 1.2.0,

and part of that is also adoption of WF10 (with ActiveMQ Artemis underneath).


The problem is that WF10 is JDK8 only, so if we use it for tests, we are limiting ourselves to JDK8-only build. We could run it on WF8 with JDK7, off course.

Question is, do we want to support WF8 with UPS 1.2.0+, or should we switch to WF10 only?


Cheers,

~ Lukas

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev