[aerogear-dev] Problems sending notifications Cordova

classic Classic list List threaded Threaded
45 messages Options
123
Reply | Threaded
Open this post in threaded view
|

[aerogear-dev] Problems sending notifications Cordova

Miguel Lemos
Hi,

After a couple of weeks without testing the service, I tried to send a push notification, but the device didn't receive nothing. I didn't change nothing...

 And:

- I get a "job submitted" answer;
- The device is still registered and is with the "enabled status" at the Aerogear Push Server;
- The device itself throws no error;
- No problem with the OpenShift DB, as happened before.

Has any thing changed? What could it be?

Thanks

Miguel


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Florian Schrofner

Got the same problem here using the library for Android!

The server seems to accept the request, but nothing happens.. maybe a problem with GCM?

On 23 Apr 2014 10:19, Miguel Lemos <[hidden email]> wrote:
Hi,

After a couple of weeks without testing the service, I tried to send a push notification, but the device didn't receive nothing. I didn't change nothing...

 And:

- I get a "job submitted" answer;
- The device is still registered and is with the "enabled status" at the Aerogear Push Server;
- The device itself throws no error;
- No problem with the OpenShift DB, as happened before.

Has any thing changed? What could it be?

Thanks

Miguel


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Miguel Lemos
No, I don't think so. GCM "never" fails. And the same problem happened yesterday.

Besides, the same problem occurs with a iPhone.


On Wed, Apr 23, 2014 at 9:32 AM, Florian Schrofner <[hidden email]> wrote:

Got the same problem here using the library for Android!

The server seems to accept the request, but nothing happens.. maybe a problem with GCM?

On 23 Apr 2014 10:19, Miguel Lemos <[hidden email]> wrote:
Hi,

After a couple of weeks without testing the service, I tried to send a push notification, but the device didn't receive nothing. I didn't change nothing...

 And:

- I get a "job submitted" answer;
- The device is still registered and is with the "enabled status" at the Aerogear Push Server;
- The device itself throws no error;
- No problem with the OpenShift DB, as happened before.

Has any thing changed? What could it be?

Thanks

Miguel


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf
In reply to this post by Miguel Lemos
Anything inside of the logfiles from JBoss AS ? 

-Matthias



On Wed, Apr 23, 2014 at 10:18 AM, Miguel Lemos <[hidden email]> wrote:
Hi,

After a couple of weeks without testing the service, I tried to send a push notification, but the device didn't receive nothing. I didn't change nothing...

 And:

- I get a "job submitted" answer;
- The device is still registered and is with the "enabled status" at the Aerogear Push Server;
- The device itself throws no error;
- No problem with the OpenShift DB, as happened before.

Has any thing changed? What could it be?

Thanks

Miguel


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Florian Schrofner
In reply to this post by Miguel Lemos
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf
One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Miguel Lemos
Of course I sent several requests...

The problem with Openshift (that should never occur...) has disappeared after the correction done some weeks ago.
As I told you in my first message, I get a "job submitted" answer from the server.


On Wed, Apr 23, 2014 at 9:52 AM, Matthias Wessendorf <[hidden email]> wrote:
One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Florian Schrofner
In reply to this post by Miguel Lemos
At least the interface for aerogear was reachable while i was testing the pushes.. is it independant from the "real" server?

Unfortunately none of the pushes were sent/received, so it's not only the first one.

The app on Android was running and the registration was successful.

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf
In reply to this post by Miguel Lemos



On Wed, Apr 23, 2014 at 10:58 AM, Miguel Lemos <[hidden email]> wrote:
Of course I sent several requests...

The problem with Openshift (that should never occur...)

I am sure they still feel very sorry about that this problem ever could happen
 
has disappeared after the correction done some weeks ago.
As I told you in my first message, I get a "job submitted" answer from the server.

OK, so - what does the server-side log file say ?

 


On Wed, Apr 23, 2014 at 9:52 AM, Matthias Wessendorf <[hidden email]> wrote:
One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf
In reply to this post by Florian Schrofner
Hello Florian,

couple of questions:
- can you share the code that triggers the push ? (or did you go through the AdminUI)
- can you share your client code (registration and the JS function that receives the push)
- was your app working at some point ? 




On Wed, Apr 23, 2014 at 11:01 AM, Florian Schrofner <[hidden email]> wrote:
At least the interface for aerogear was reachable while i was testing the pushes.. is it independant from the "real" server?

Unfortunately none of the pushes were sent/received, so it's not only the first one.

The app on Android was running and the registration was successful.

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Miguel Lemos
In reply to this post by Matthias Wessendorf
Now I can't see that... When I'm back in office.

Enviado do meu iPhone

No dia 23/04/2014, às 10:02, Matthias Wessendorf <[hidden email]> escreveu:




On Wed, Apr 23, 2014 at 10:58 AM, Miguel Lemos <[hidden email]> wrote:
Of course I sent several requests...

The problem with Openshift (that should never occur...)

I am sure they still feel very sorry about that this problem ever could happen
 
has disappeared after the correction done some weeks ago.
As I told you in my first message, I get a "job submitted" answer from the server.

OK, so - what does the server-side log file say ?

 


On Wed, Apr 23, 2014 at 9:52 AM, Matthias Wessendorf <[hidden email]> wrote:
One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Erik Jan de Wit
In reply to this post by Florian Schrofner
I’m testing some messages myself today and I see that the messages appear to be very very slow on GCM at the moment.

On 23 Apr,2014, at 11:01 , Florian Schrofner <[hidden email]> wrote:

> At least the interface for aerogear was reachable while i was testing the pushes.. is it independant from the "real" server?
>
> Unfortunately none of the pushes were sent/received, so it's not only the first one.
>
> The app on Android was running and the registration was successful.
>
> _______________________________________________
> aerogear-dev mailing list
> [hidden email]
> https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf
In reply to this post by Miguel Lemos



On Wed, Apr 23, 2014 at 11:09 AM, Miguel Lemos <[hidden email]> wrote:
Now I can't see that... When I'm back in office.

perfect!

Just in case... not sure... if the problem persists, I'd recommend to reboot the instance, on Openshift (using the console).

-Matthias
 

Enviado do meu iPhone

No dia 23/04/2014, às 10:02, Matthias Wessendorf <[hidden email]> escreveu:




On Wed, Apr 23, 2014 at 10:58 AM, Miguel Lemos <[hidden email]> wrote:
Of course I sent several requests...

The problem with Openshift (that should never occur...)

I am sure they still feel very sorry about that this problem ever could happen
 
has disappeared after the correction done some weeks ago.
As I told you in my first message, I get a "job submitted" answer from the server.

OK, so - what does the server-side log file say ?

 


On Wed, Apr 23, 2014 at 9:52 AM, Matthias Wessendorf <[hidden email]> wrote:
One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev




_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Miguel Lemos
In reply to this post by Matthias Wessendorf
I made a reset to OShift and it's working again.

This is really an issue that one way or another should be solved...

Enviado do meu iPhone

No dia 23/04/2014, às 09:52, Matthias Wessendorf <[hidden email]> escreveu:

One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Florian Schrofner
In reply to this post by Matthias Wessendorf
I just wanted to send you parts of my code as I got Miguel's email.
For me the push server also works again after a restart.

So I guess the code is irrelevant here..

I'll try to send the log your way, when I get to it.
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf
In reply to this post by Miguel Lemos
Hi Miguel,

thanks for the update. If you could share the log, of the JBoss instance on your OpenShift account, that would be great.
And yes, as you may expect, we are interested in solving this issues...



On Wed, Apr 23, 2014 at 11:42 AM, Miguel Lemos <[hidden email]> wrote:
I made a reset to OShift and it's working again.

This is really an issue that one way or another should be solved...

Enviado do meu iPhone

No dia 23/04/2014, às 09:52, Matthias Wessendorf <[hidden email]> escreveu:

One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Miguel Lemos
Now I can't.
Anyway: I already shared the log on a previous similar situation...

M

Enviado do meu iPhone

No dia 23/04/2014, às 11:47, Matthias Wessendorf <[hidden email]> escreveu:

Hi Miguel,

thanks for the update. If you could share the log, of the JBoss instance on your OpenShift account, that would be great.
And yes, as you may expect, we are interested in solving this issues...



On Wed, Apr 23, 2014 at 11:42 AM, Miguel Lemos <[hidden email]> wrote:
I made a reset to OShift and it's working again.

This is really an issue that one way or another should be solved...

Enviado do meu iPhone

No dia 23/04/2014, às 09:52, Matthias Wessendorf <[hidden email]> escreveu:

One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Matthias Wessendorf



On Wed, Apr 23, 2014 at 1:21 PM, Miguel Lemos <[hidden email]> wrote:
Now I can't.
Anyway: I already shared the log on a previous similar situation...

well, just because it acts similar does obviously not mean it is the same issue.

Feel free to share whenever you can, as we are interested in getting _this_ particular issue addressed 

-M

 

M

Enviado do meu iPhone

No dia 23/04/2014, às 11:47, Matthias Wessendorf <[hidden email]> escreveu:

Hi Miguel,

thanks for the update. If you could share the log, of the JBoss instance on your OpenShift account, that would be great.
And yes, as you may expect, we are interested in solving this issues...



On Wed, Apr 23, 2014 at 11:42 AM, Miguel Lemos <[hidden email]> wrote:
I made a reset to OShift and it's working again.

This is really an issue that one way or another should be solved...

Enviado do meu iPhone

No dia 23/04/2014, às 09:52, Matthias Wessendorf <[hidden email]> escreveu:

One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Bruno Oliveira
In reply to this post by Miguel Lemos
Hi Miguel, if you make us a favor and send the logs next time, that would help a lot.

Is hard to guess, because we don't have control over the OpenShift's infrastructure

abstractj


On Wed, Apr 23, 2014 at 6:42 AM, Miguel Lemos <[hidden email]> wrote:

I made a reset to OShift and it's working again.

This is really an issue that one way or another should be solved...

Enviado do meu iPhone

No dia 23/04/2014, às 09:52, Matthias Wessendorf <[hidden email]> escreveu:

One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problems sending notifications Cordova

Bruno Oliveira
In reply to this post by Miguel Lemos
Every situation is different.

abstractj


On Wed, Apr 23, 2014 at 8:21 AM, Miguel Lemos <[hidden email]> wrote:

Now I can't.
Anyway: I already shared the log on a previous similar situation...

M

Enviado do meu iPhone

No dia 23/04/2014, às 11:47, Matthias Wessendorf <[hidden email]> escreveu:

Hi Miguel,

thanks for the update. If you could share the log, of the JBoss instance on your OpenShift account, that would be great.
And yes, as you may expect, we are interested in solving this issues...



On Wed, Apr 23, 2014 at 11:42 AM, Miguel Lemos <[hidden email]> wrote:
I made a reset to OShift and it's working again.

This is really an issue that one way or another should be solved...

Enviado do meu iPhone

No dia 23/04/2014, às 09:52, Matthias Wessendorf <[hidden email]> escreveu:

One thing to have in mind:

Openshift does a shutdown of the JBoss AS, after a 48 hours w/ no traffic.

Than, the next request does boot up the server. In theory that can mean, a push might be missed, while still booting up the system.
See ? A metrics/Analytics view would give all that information :-) (e.g. how many push were sent, and delivered to the 3rd party networks)


@Android: is the app running? I think there are issues w/ the Android process has has been killed



On Wed, Apr 23, 2014 at 10:45 AM, Florian Schrofner <[hidden email]> wrote:
I didn't mean that GCM failed.. just thought that GCM maybe decided to block aerogear now or something like that.
But since it happens on iOS too this doesn't seem to be the matter..

Any other clues?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
123