[aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Barbora Suchanova
Good evening,
my name is Barbora Suchanova and I am working on project Keycloak. As a part of my job is to develop a simple Windows Phone application
where I am supposed to integrate authentication through Keycloak.

Anyway I have an issue with opening your solution of aerogear from GitHub for Windows 10 in new Visual Studio 2015.(update from Visual Studio 2015 RT)
Week ago I was able to open in it VS 2015 RT, but now it looks like impossible to migrate the project into VS 2015. Does anybody resolved this issue?
I would like to build it and run it and don't want to install VS 2015 RT again...

Thank you in advance.

Best regards
Barbora Suchanova
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Sebastien Blanc
Hello ! 

I have no experience using VS 2015, our "windows" specialist, Erik, is currently on PTO . 
In the meantime I suggest you to open a jira ticket with a maximum of details here https://issues.jboss.org/browse/AGWIN that will help us to resolve this issue.

Sebi


On Mon, Jul 27, 2015 at 5:34 PM, Barbora Suchanova <[hidden email]> wrote:
Good evening,
my name is Barbora Suchanova and I am working on project Keycloak. As a part of my job is to develop a simple Windows Phone application
where I am supposed to integrate authentication through Keycloak.

Anyway I have an issue with opening your solution of aerogear from GitHub for Windows 10 in new Visual Studio 2015.(update from Visual Studio 2015 RT)
Week ago I was able to open in it VS 2015 RT, but now it looks like impossible to migrate the project into VS 2015. Does anybody resolved this issue?
I would like to build it and run it and don't want to install VS 2015 RT again...

Thank you in advance.

Best regards
Barbora Suchanova
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Erik Jan de Wit
Hi Barbora,

Which project are you talking about?

On Tue, Jul 28, 2015 at 8:51 AM, Sebastien Blanc <[hidden email]> wrote:
Hello ! 

I have no experience using VS 2015, our "windows" specialist, Erik, is currently on PTO . 
In the meantime I suggest you to open a jira ticket with a maximum of details here https://issues.jboss.org/browse/AGWIN that will help us to resolve this issue.

Sebi


On Mon, Jul 27, 2015 at 5:34 PM, Barbora Suchanova <[hidden email]> wrote:
Good evening,
my name is Barbora Suchanova and I am working on project Keycloak. As a part of my job is to develop a simple Windows Phone application
where I am supposed to integrate authentication through Keycloak.

Anyway I have an issue with opening your solution of aerogear from GitHub for Windows 10 in new Visual Studio 2015.(update from Visual Studio 2015 RT)
Week ago I was able to open in it VS 2015 RT, but now it looks like impossible to migrate the project into VS 2015. Does anybody resolved this issue?
I would like to build it and run it and don't want to install VS 2015 RT again...

Thank you in advance.

Best regards
Barbora Suchanova
_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev


_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--
Cheers,
       Erik Jan

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Barbora Suchanova
Hello,
I meant this project - https://github.com/aerogear/aerogear-windows-oauth2/tree/windows10
But it's not crucial problem, just the project is incompatible in VS 2015(it can be opened only in VS 2015 RC),
so I built and ran your other project(Shoot'n'Share) focused on WP 8.1 just for understanding how your OAuth2.0 library
works and it's sufficient for me.
Anyway if you would know how to convert the project - to be compatible even with the VS 2015, let me know.

Thank you,
Bara S.

----- Original Message -----
From: Erik Jan de Wit <[hidden email]>
To: AeroGear Developer Mailing List <[hidden email]>
Sent: Mon, 03 Aug 2015 04:03:03 -0400 (EDT)
Subject: Re: [aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Hi Barbora,

Which project are you talking about?

On Tue, Jul 28, 2015 at 8:51 AM, Sebastien Blanc <[hidden email]>
wrote:

> Hello !
>
> I have no experience using VS 2015, our "windows" specialist, Erik, is
> currently on PTO .
> In the meantime I suggest you to open a jira ticket with a maximum of
> details here https://issues.jboss.org/browse/AGWIN that will help us to
> resolve this issue.
>
> Sebi
>
>
> On Mon, Jul 27, 2015 at 5:34 PM, Barbora Suchanova <[hidden email]>
> wrote:
>
>> Good evening,
>> my name is Barbora Suchanova and I am working on project Keycloak. As a
>> part of my job is to develop a simple Windows Phone application
>> where I am supposed to integrate authentication through Keycloak.
>>
>> Anyway I have an issue with opening your solution of aerogear from GitHub
>> for Windows 10 in new Visual Studio 2015.(update from Visual Studio 2015 RT)
>> Week ago I was able to open in it VS 2015 RT, but now it looks like
>> impossible to migrate the project into VS 2015. Does anybody resolved this
>> issue?
>> I would like to build it and run it and don't want to install VS 2015 RT
>> again...
>>
>> Thank you in advance.
>>
>> Best regards
>> Barbora Suchanova
>> _______________________________________________
>> aerogear-dev mailing list
>> [hidden email]
>> https://lists.jboss.org/mailman/listinfo/aerogear-dev
>>
>
>
> _______________________________________________
> aerogear-dev mailing list
> [hidden email]
> https://lists.jboss.org/mailman/listinfo/aerogear-dev
>



--
Cheers,
       Erik Jan

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev
Reply | Threaded
Open this post in threaded view
|

Re: [aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Erik Jan de Wit
I fixed the project, had to recreate it with VS 2015 and then move all files back into it. It seems some test are still failing, but I'm looking into that right now

On Thu, Aug 6, 2015 at 8:22 AM, Barbora Suchanova <[hidden email]> wrote:
Hello,
I meant this project - https://github.com/aerogear/aerogear-windows-oauth2/tree/windows10
But it's not crucial problem, just the project is incompatible in VS 2015(it can be opened only in VS 2015 RC),
so I built and ran your other project(Shoot'n'Share) focused on WP 8.1 just for understanding how your OAuth2.0 library
works and it's sufficient for me.
Anyway if you would know how to convert the project - to be compatible even with the VS 2015, let me know.

Thank you,
Bara S.

----- Original Message -----
From: Erik Jan de Wit <[hidden email]>
To: AeroGear Developer Mailing List <[hidden email]>
Sent: Mon, 03 Aug 2015 04:03:03 -0400 (EDT)
Subject: Re: [aerogear-dev] Problem with opening Aerogear(branch - windows10) in Visual Studio 2015

Hi Barbora,

Which project are you talking about?

On Tue, Jul 28, 2015 at 8:51 AM, Sebastien Blanc <[hidden email]>
wrote:

> Hello !
>
> I have no experience using VS 2015, our "windows" specialist, Erik, is
> currently on PTO .
> In the meantime I suggest you to open a jira ticket with a maximum of
> details here https://issues.jboss.org/browse/AGWIN that will help us to
> resolve this issue.
>
> Sebi
>
>
> On Mon, Jul 27, 2015 at 5:34 PM, Barbora Suchanova <[hidden email]>
> wrote:
>
>> Good evening,
>> my name is Barbora Suchanova and I am working on project Keycloak. As a
>> part of my job is to develop a simple Windows Phone application
>> where I am supposed to integrate authentication through Keycloak.
>>
>> Anyway I have an issue with opening your solution of aerogear from GitHub
>> for Windows 10 in new Visual Studio 2015.(update from Visual Studio 2015 RT)
>> Week ago I was able to open in it VS 2015 RT, but now it looks like
>> impossible to migrate the project into VS 2015. Does anybody resolved this
>> issue?
>> I would like to build it and run it and don't want to install VS 2015 RT
>> again...
>>
>> Thank you in advance.
>>
>> Best regards
>> Barbora Suchanova
>> _______________________________________________
>> aerogear-dev mailing list
>> [hidden email]
>> https://lists.jboss.org/mailman/listinfo/aerogear-dev
>>
>
>
> _______________________________________________
> aerogear-dev mailing list
> [hidden email]
> https://lists.jboss.org/mailman/listinfo/aerogear-dev
>



--
Cheers,
       Erik Jan




--
Cheers,
       Erik Jan

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev